Montag, 30. September 2013

Infrastructure Administrator 2013 - SP2.1 lässt sich nicht installieren


Ich hatte SP2 unmittelbar nach der Veröffentlichung heruntergeladen und installiert um zu schauen, ob ein von uns gemeldeter Fehler behoben wurde.

Die Installation lief damals durch. Dann wurde aber kurz darauf  SP2.1 veröffentlicht aufgrund eines Fehlers in SP2. Also habe ich SP2.1 heruntergeladen und installiert.

Heute wollten wir auf einem zweiten PC das SP2.1 installieren - aber nur SP2.1 für Map liess sich installieren. Beim Ausführen des SP2.1 für den Infrastructure Adminitrator erschien folgende Meldung:

"Dieses Servicepack konnte nicht installiert werden, weil es nicht für die auf Ihrem Computer installierte Version von Autodesk Infrastructure Administrator 2013 bestimmt ist."




Merkwürdig - bei meinem PC lief die Installation damals ohne Probleme durch. Beim Doppelklick auf das Update erscheint nun bei mir die Meldung : "Programm ist schon aktuell". In der Systemsteuerung ist auch ersichtlich, dass SP2.1 installiert ist:




Ich hatte mir gedacht, dass vielleicht ein neuer Download der Datei das Problem beheben könnte.  Zu meiner Überraschung musste ich feststellen, dass es inzwischen für den Administrator ein SP2.11 gibt. Nach dem Herunterladen der dritten Version des SP2 liess sich dieses nun auf den Rechnern installieren.

Map 2013, SP2 / SP2.1/ SP2.11


Keine Kommentare:

Kommentar veröffentlichen